Trouble wit Amber Text to speech app
Written by Wiggenhorn 7 months ago6 Comments 380 Views
I am trying to write my own script & get this message
{"Message":"Authorization has been denied for this request."}
Please help
Comments
Response Snoopyace 7 months ago#1
On the right hand side of the screen there is a code (1819) that you need to put into the 'Enter Code' section.  Once you do that, it should allow you to enter your text.  I just tried it (I use the Opera browser) and it worked for me.
Response Wiggenhorn 7 months ago#2
I did use the code, would not work when I hit speak or download. Script was perfect too.
Response Snoopyace 7 months ago#3
That's weird.  Sorry, I wish I could help more but I've got nothing.
Response slondonfun 7 months ago#4
I've got the same problem. Has anyone emailed support about it?
Response Trainer81 7 months ago#5
 Yes I was informed about this yesterday through email and I'm currently working on the issue...

I also contacted someone I know in TTS web code for support.  All let you all know when it's fixed.
Response Trainer81 7 months ago#6
Okay the Amber Text to Speech App, is up and running now!  I had to configure some of the code so it won't interfere with the new php version updated on the Dream Girls server go figure.  I plan to apply new updates later but the TTS is working 100%

Thanks for being patient :)   Before use refresh your web browser.

Cheers,

Trainer81
Recent Posts
Written by hotaceazn 1 week ago1 Comments General Discussions
Written by 193006 2 months ago1 Comments General Discussions
Written by hotaceazn 7 months ago3 Comments Prime Discussions & Journals
Written by Trainer81 7 months ago0 Comments Trainer81's Updates